Support for the LaTeX package 'siunitx'

The package siunitx is required to use SI units as LaTeX, this applies to Möbius as well.

Older version of MathJax did not have support, but it seems based on https://www.mathjax.org/mathjax-v2-7-now-available/ that there are now third-party extensions that work. It may be good to test those and update the MathJax in Möbius to allow those extensions.

  • Chris Banks
  • Jun 23 2020
  • Future Consideration
  • Attach files